Recent Posts

Pages: [1] 2 3 ... 10
1
Vaughn,
There is no other way for login in, what error do you get there?
You can add :

date_default_timezone_set("Europe/Berlin");

to the file footer3.php to get rid of the warning but it should not influence the working of the site other than the enoying warning message.
2
Hi,

I have an old site I used to look after that is not 'live' but still accessible on the webserver and it is now generating and error to me email everytime someone access the old URL:

Date/time : 27 May 2017, 12:59:14
File: /services/webpages/util/c/c/ccgi.windmilleg.plus.com/public/starnet/themes/editable/footer3.php
Line: 21
Code: 2
Message: strftime(): It is not safe to rely on the system's timezone settings. You are *required* to use the date.timezone setting or the date_default_timezone_set() function. In case you used any of those methods and you are still getting this warning, you most likely misspelled the timezone identifier. We selected the timezone 'UTC' for now, but please set date.timezone to select your timezone.
Url: http://ccgi.windmilleg.plus.com/

I can run the checking routine which give the output in the attached image.

Unfortunately, I can't seem to access the management login screen either, I assume due to this error?

SyndeoCMS - Error page

There is a problem with the site, please contact your administrator.

Is there another way I can get to the login page other than via:
www.yourschool.com/starnet/index.php

Thanks for any help.

Vaughn.
3
SyndeoCMS support / Can't install (version 3.2.0)
« Last post by schooltech on 13 January 2017, 10:44:09 »
Hi,
I'm trying to install SyndeoCMS, but can't get past the installation wizard.
I get to the screen (step2) where you input the database details.  However, when I click 'continue' I keep getting the blank screen with just the CMS banner along the top (in the attached screenshot).  I have checked the config file 'database.inc.php' and this seems to be filled with all the correct details.
Can anyone offer any help/suggestions?
Thanks in advance.
4
SyndeoCMS support / Re: Javascript problem re-post
« Last post by worteldrie on 8 October 2015, 06:59:40 »
Thanks Fred, problem solved.
5
SyndeoCMS support / Re: Password-Reset
« Last post by cs1 on 4 October 2015, 14:45:00 »
Hi, Fred,
in the laguage-file DE.php was the last part of a translation missing, I think I 've produced this problem myself, a few years ago.
Here is the correct version:

$sas_lang['password_will_be_reset'] = "Ihr Passwort wird zur&uuml;ckgesetzt, wenn Sie auf diesen Link klicken: %link% Hier klicken</a>" ;

Everyone, who uses this file, is able to change this code by himself in the translation-tool.
6
SyndeoCMS support / Re: Password-Reset
« Last post by Fred Stuurman on 29 September 2015, 18:50:48 »
Carsten,
Do you see the code?
The link should be www.yoursite.com/starnet/sendpw.php?code=yyyyyyy

where yyyyyy is the code.
7
SyndeoCMS support / Password-Reset
« Last post by cs1 on 29 September 2015, 11:24:15 »
Hi, Fred,
I tried to reset passwords by the teacher-login-reset-function, but in the E-Mail, I've got in this case, there is the link missing.
I can not help myself, because I don't know, which link shall be opened in this case.
Greetings from
Carsten
8
SyndeoCMS support / Re: Javascript problem re-post
« Last post by Fred Stuurman on 16 September 2015, 16:55:03 »
Rob,
The editor is disallowing javascript for security reason, you can switch this of in the environment settings.
9
SyndeoCMS support / Javascript problem re-post
« Last post by worteldrie on 16 September 2015, 07:49:34 »
Hi Fred,
To avoid spam I've used a liitle javascript to 'hide' the e-mailaddress. This worked fine in version 2.8. After a upgrade to 3.2 the javascript is shown in the webpage as text. I removed the javascript and used the normal mail link.
After saving the page everything looks fine. But when I go back to edit mode (I use the code-editor, not wysiwyg) the javascript is still there, also on the webpage when I check the source.
It looks like I can't delete the javascript. No problems when editing other things on the page.

Addition tp prev post >>>>Even when I delete the page completely and create a new page the javascript returns in my source code when I edit something (that has nothing to do with the javascript) later.

Any idea?
Rgds,
Rob.
10
Thanks for that first sentence.

I changed a part of the configuration settings, but the hosting should tell me what the entire folder structure should be. Currently it is E:/bsdeklinker.nl/httpdocs/
But E:/ is I think the previous server drive location.

I hope they can tell me what it should be.

Thanks for your quick reply.
Pages: [1] 2 3 ... 10